Abgleich mit Shop nicht möglich

4 Jahre 7 Monate her #366 von dirk.thoerner@gmail.com
Ich habe heute das Upgrade auf JTL Wawi 1.0.0. gemacht und den neuen Connector installiert und in den Webshop Einstellungen den Lizenzcode eingetragen. Testen / Lizenz aktivieren liefert Ergebnis OK.

Wenn ich den Abgleich starte erhalte jedoch die Meldung Abgleich mit JTL-Shop3 nicht möglich!

Was ist das Problem?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Jahre 7 Monate her #367 von pro-tech
Hallo,
wie geht Ihre Domain? Es kann daran liegen das JTL die Lizenz erst umstellen muss.
In der Zwischenzeit können Sie im JTL Kundencenter eine JTL-Shop 4 Community Free Lizenz erstellen und diesen Code verwenden.

Gruß
Markus

dirk.thoerner@gmail.com schrieb: Ich habe heute das Upgrade auf JTL Wawi 1.0.0. gemacht und den neuen Connector installiert und in den Webshop Einstellungen den Lizenzcode eingetragen. Testen / Lizenz aktivieren liefert Ergebnis OK.

Wenn ich den Abgleich starte erhalte jedoch die Meldung Abgleich mit JTL-Shop3 nicht möglich!

Was ist das Problem?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Jahre 7 Monate her #368 von dirk.thoerner@gmail.com
domain ist: dein-modellauto.de

Der Fehler existiert immer noch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Jahre 7 Monate her #369 von pro-tech
was für eine Connector Version wird von Ihnen verwendet?

dirk.thoerner@gmail.com schrieb: domain ist: dein-modellauto.de

Der Fehler existiert immer noch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Jahre 7 Monate her #370 von dirk.thoerner@gmail.com
VirtueMart 3 <-> JTL-WAWI 1.0 Connector

Wie ich bereits schrieb, hatte ich den anderen Connector vorher im Einsatz. Habe nach dem Upgrade der JTL Wawi auf 1.x den Connector in der Joomla Installation deinstalliert und den neuen installiert. Lizenzcode in JTL eingegeben. Test gemacht - OK erhalten und bekomme jetzt die Meldung "Ableich mit JTL Shop 3 nicht möglich".

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Jahre 7 Monate her #371 von pro-tech
Wurde der bei der Vorgängerversion des Connectors der host Eintrag gesetzt? Wenn ja den entfernen.

c:\windows\system32\drivers\etc\host

Gruß
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.159 Sekunden
Copyright © 2020 Pro-Tech IT Solutions. Alle Rechte vorbehalten.
Back to Top